<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://twobeesinablog.com/xmlrpc.php">

<title>Mastering Your Domain</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"vpw3dxd"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif}.wf-active h1, .wf-active h2:not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"ff-basic-gothic-web-pro","ff-basic-gothic-web-pro-1",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2:not(.author-title){font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .post-navigation .post-title{font-family:"ff-basic-gothic-web-pro","ff-basic-gothic-web-pro-1",sans-serif;font-weight:700;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active .featured-content .entry-title{font-style:normal;font-weight:700}.wf-active .page-title{font-style:normal;font-weight:700}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:700}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:700}.wf-active .author-info .author-name{font-style:normal;font-weight:700}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:700}.wf-active .no-comments{font-family:"ff-basic-gothic-web-pro","ff-basic-gothic-web-pro-1",sans-serif;font-weight:700;font-style:normal}.wf-active .comment-list .comment-reply-title small, .wf-active .comment-metadata, .wf-active .comment-reply-link{font-family:"ff-basic-gothic-web-pro","ff-basic-gothic-web-pro-1",sans-serif;font-weight:700;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"ff-basic-gothic-web-pro","ff-basic-gothic-web-pro-1",sans-serif;font-weight:700;font-style:normal}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-context{font-family:"ff-basic-gothic-web-pro","ff-basic-gothic-web-pro-1",sans-serif;font-weight:700;font-style:normal}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"ff-basic-gothic-web-pro","ff-basic-gothic-web-pro-1",sans-serif;font-weight:700;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:700}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:700}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:700}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:700}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=twobeesinablog.com&amp;id=104256252&amp;t=1513188969&amp;back=https%3A%2F%2Ftwobeesinablog.com%2F2017%2F12%2F12%2Fmastering-your-domain%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//twobeesinablog.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://twobeesinablog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://twobeesinablog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Mastering Your Domain Comments Feed" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOwiAMhF9IJNNp3A/js2ys2dgoENpl8e0FiSYuC/4hd8199CpXL5SzDJYlLsKbZdCW5OqVQ0GoDTw37qiIDnIfM3oGkhOwb9Us3q4UD2Bahl54R7xxJUy5AHGOvuWUQOh1CwYwxkoY+uuHSnKMFYtr8tVd5wMQifiiXlDwGBf9qYepSj5fxuDvJKNaWsc60vQVpT8HsBByfFcm9oH3qr40p7pqzrfpBWZushg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gazette-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjl0OwiAQBi8krhjrm/EslG5xLbCkbFP19GKM0cb/t/mSmQUYk7IcBaOA7DBghjTU4MwJRRCyHD3Obc4z+CxStFdZjclyeErCoJIfHMUMIzUOJUNrLNbMnfLUFTi8eexFWViM60240y9ZZkvGKyrKdPwRB2zI3E58+69DVp6tEeI4Gar1hvpPaY+1Z1fQQbEe5iXaho2utK6WC71e7c+PSqm/?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj20KwjAMhi9kLINN8Yd4lrrFmdo2tWkd8/R2oKBzKISEJE8+XjUEIN/a3KEoU+yaMY7PsDayUr8AcNRHnXDtyL/gln1Cn5TLEGzuyYs6s6VOjyCeBzU5SRzdfKAsd3wki5AFo+5LrVw+8QIXWJJDkQItdD81kL8RDn8xgyno9gIRhe5fW9/ERLRFcQfTD7OsTB3cvqp3TdXU9XZjHiR7g2Y='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://twobeesinablog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Playing in the Snow' href='https://twobeesinablog.com/2017/12/11/playing-in-the-snow/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/" />
<link rel='shortlink' href='https://wp.me/p73rOs-H2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftwobeesinablog.com%2F2017%2F12%2F12%2Fmastering-your-domain%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftwobeesinablog.com%2F2017%2F12%2F12%2Fmastering-your-domain%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mastering Your Domain" />
<meta property="og:url" content="https://twobeesinablog.com/2017/12/12/mastering-your-domain/" />
<meta property="og:description" content="Mondays are for crazy things. This Monday, Jenny and I decided to upgrade this blog from a free Wordpress site to a premium account with a dot com domain. This place of worship is now officially tw…" />
<meta property="article:published_time" content="2017-12-12T03:56:11+00:00" />
<meta property="article:modified_time" content="2017-12-12T20:44:42+00:00" />
<meta property="og:image" content="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TwoBeesinaBlog" />
<meta name="twitter:text:title" content="Mastering Your Domain" />
<meta name="twitter:image:src" content="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=640" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@TwoBeesinaBlog" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fa18c0097e74326efec972ef4703f53d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fa18c0097e74326efec972ef4703f53d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fa18c0097e74326efec972ef4703f53d?s=114" />
<link rel='openid.server' href='https://twobeesinablog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://twobeesinablog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://twobeesinablog.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://twobeesinablog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fa18c0097e74326efec972ef4703f53d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Mastering Your Domain |  on WordPress.com" />
<meta name="description" content="Mondays are for crazy things. This Monday, Jenny and I decided to upgrade this blog from a free Wordpress site to a premium account with a dot com domain. This place of worship is now officially twobeesinablog.com. We&#039;ve joined the ranks of Pepsi, Hallmark, and everyone else tearing America apart. We&#039;re far more professional, despite&hellip;" />
<link rel="amphtml" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-2668 single-format-image mp6 customizer-styles-applied group-blog has-header-image no-footer-widget highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-inner">
			<div class="site-branding">
								<h1 class="site-title"><a href="https://twobeesinablog.com/" rel="home"></a></h1>
				<h2 class="site-description"></h2>
			</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
					<div class="menu-pages-container"><ul id="primary-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://twobeesinablog.com/about/">Bees Who?</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="https://twobeesinablog.com/category/bee-life/">Bee Life</a>
<ul class="sub-menu">
	<li id="menu-item-1646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1646"><a href="https://twobeesinablog.com/category/mr-mrs/">Mr. &amp; Mrs.</a></li>
</ul>
</li>
<li id="menu-item-2648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2648"><a href="https://twobeesinablog.com/category/filipino-american-culture/">Filipino + American Culture</a></li>
<li id="menu-item-2039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2039"><a href="https://twobeesinablog.com/category/movies/">Movies</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://twobeesinablog.com/category/food/">Food</a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2038"><a href="https://twobeesinablog.com/category/ldr/">LDR</a></li>
<li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://twobeesinablog.com/category/comics/">Comics</a></li>
<li id="menu-item-2646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2646"><a href="https://twobeesinablog.com/category/vlogs/">Vlogs</a></li>
<li id="menu-item-2110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2110"><a href="https://twobeesinablog.com/shop/">* SHOP *</a>
<ul class="sub-menu">
	<li id="menu-item-2112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2112"><a href="https://twobeesinablog.com/category/two-bees-merch/">Two Bees MERCH</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			
			<div id="search-header" class="search-header">
				<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
				<form role="search" method="get" class="search-form" action="https://twobeesinablog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- #search-header -->
		</div><!-- .site-header-inner -->
	</header><!-- #masthead -->

					<div class="header-image">
			<div class="header-image-inner">
				<a href="https://twobeesinablog.com/" rel="home"><img src="https://twobeesinablog.files.wordpress.com/2017/12/cropped-1-twobees7.png" width="1260" height="300" alt=""></a>
			</div><!-- .header-image-inner -->
		</div><!-- .header-image -->
			
	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-2668" class="post-2668 post type-post status-publish format-image has-post-thumbnail hentry category-bee-life category-mr-mrs tag-blogging tag-butt-flap tag-humor tag-life tag-love tag-marriage tag-onesies tag-thelma-schoonmaker tag-wordpress post_format-post-format-image">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1536" height="768" src="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=1536&amp;h=768&amp;crop=1" class="attachment-gazette-single-thumbnail size-gazette-single-thumbnail wp-post-image" alt="onesies" srcset="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=1536&amp;h=768&amp;crop=1 1536w, https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=150&amp;h=75&amp;crop=1 150w, https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=300&amp;h=150&amp;crop=1 300w, https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=768&amp;h=384&amp;crop=1 768w, https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=1024&amp;h=512&amp;crop=1 1024w" sizes="(max-width: 1536px) 100vw, 1536px" data-attachment-id="2669" data-permalink="https://twobeesinablog.com/2017/12/12/mastering-your-domain/25319799_10210686656537830_696906085_o/" data-orig-file="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="onesies" data-image-description="" data-medium-file="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=225" data-large-file="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=720" />			</div>
		
					<div class="entry-meta">
				<span class="cat-links"><a href="https://twobeesinablog.com/category/bee-life/" rel="category tag">Bee Life</a>, <a href="https://twobeesinablog.com/category/mr-mrs/" rel="category tag">Mr. &amp; Mrs.</a></span>			</div><!-- .entry-meta -->
		
		<h1 class="entry-title">Mastering Your Domain</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Mondays are for crazy things. This Monday, Jenny and I decided to upgrade this blog from a free WordPress site to a premium account with a dot com domain. This place of worship is now officially twobeesinablog.com.</p>
<p>We&#8217;ve joined the ranks of Pepsi, Hallmark, and everyone else tearing America apart. We&#8217;re far more professional, despite our choice of wearing matching onesies.</p>
<figure data-shortcode="caption" id="attachment_2669" style="max-width: 730px" class="wp-caption alignnone"><a href="redbubble.com/people/twobees"><img data-attachment-id="2669" data-permalink="https://twobeesinablog.com/2017/12/12/mastering-your-domain/25319799_10210686656537830_696906085_o/" data-orig-file="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="onesies" data-image-description="" data-medium-file="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=225" data-large-file="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=720&#038;h=960" class="size-large wp-image-2669" src="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=720&#038;h=960" alt="onesies" width="720" height="960" srcset="https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=720&amp;h=960 720w, https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=1440&amp;h=1920 1440w, https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=113&amp;h=150 113w, https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=225&amp;h=300 225w, https://twobeesinablog.files.wordpress.com/2017/12/25319799_10210686656537830_696906085_o.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">The onesies are almost perfect. All we&#8217;re missing is the butt flap.</figcaption></figure>
<p>Since starting this blog almost two years ago, a lot has changed in our lives. At the time, we were engaged and living on opposite sides of the world. We had actually only met once in person for a week. This is pretty amazing since we see each other every day now. It&#8217;s hard to imagine that this began as a way to cope with a long distance relationship.</p>
<p>I&#8217;m not sure where we&#8217;ll go with the blog, which I guess is now a website because we paid money for it. That&#8217;s not to say everything you pay money for is a website. Your mom isn&#8217;t one. She&#8217;s just trying to pay off student loans, right? And there are plenty of gentlemen to help her out.</p>
<p>We&#8217;ve been making more videos lately, mostly <a href="https://twobeesinablog.com/2017/12/02/vlog-alaska-trip-from-fairbanks-to-coldfoot-camp-honeymoon-tour-part-1/">highlighting our honeymoon to Alaska</a>. But Jenny has also been busy doing her best impression of Thelma Schoonmaker (the first person who comes up when you Google &#8220;famous film editor&#8221;) and also capturing our lives in a more grounded setting: like <a href="https://twobeesinablog.com/2017/12/11/playing-in-the-snow/">seeing the first snow of the season</a>.</p>
<p>We hope to make more lovely videos, write more amusing posts, and create some humorous and/or beautiful art for y&#8217;all. Personally, I also hope to slip in as much southern vernacular on this here blog for those fixin&#8217; for that kinda hospitality.</p>
<p>Jenny and I will both admit we slumped for a period when it came to updating the blog. Thankfully, even when these two bees aren&#8217;t in their blog, they are together in a hive. I think, above all else, it&#8217;s what keeps us updating here. We enjoy creating. The best kind is done as a team.</p>
<figure data-shortcode="caption" id="attachment_2673" style="max-width: 730px" class="wp-caption alignnone"><a href="redbubble.com/people/twobees"><img data-attachment-id="2673" data-permalink="https://twobeesinablog.com/2017/12/12/mastering-your-domain/23736064_10210546961565543_5536041100549070171_o/" data-orig-file="https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loving couple" data-image-description="" data-medium-file="https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg?w=300" data-large-file="https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg?w=720&#038;h=540" class="size-large wp-image-2673" src="https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg?w=720&#038;h=540" alt="loving couple" width="720" height="540" srcset="https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg?w=720&amp;h=540 720w, https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg?w=150&amp;h=113 150w, https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg?w=300&amp;h=225 300w, https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg?w=768&amp;h=576 768w, https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg?w=1024&amp;h=768 1024w, https://twobeesinablog.files.wordpress.com/2017/12/23736064_10210546961565543_5536041100549070171_o.jpg 1440w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">Jenny also whips me if I don&#8217;t write here regularly. Please send help.</figcaption></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2668" class="share-twitter sd-button share-icon" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2668" class="share-facebook sd-button share-icon" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2668" class="share-google-plus-1 sd-button share-icon" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2668" class="share-pinterest sd-button share-icon" href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104256252-2668-5a316e6a060c3' data-src='//widgets.wp.com/likes/#blog_id=104256252&amp;post_id=2668&amp;origin=twobeesinablog.wordpress.com&amp;obj_id=104256252-2668-5a316e6a060c3' data-name='like-post-frame-104256252-2668-5a316e6a060c3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/" rel="bookmark"><time class="entry-date published" datetime="2017-12-12T03:56:11+00:00">December 12, 2017</time><time class="updated" datetime="2017-12-12T20:44:42+00:00">December 12, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://twobeesinablog.com/author/timtwobees/">Timmy Bee</a></span></span><span class="tags-links"><a href="https://twobeesinablog.com/tag/blogging/" rel="tag">Blogging</a>, <a href="https://twobeesinablog.com/tag/butt-flap/" rel="tag">butt flap</a>, <a href="https://twobeesinablog.com/tag/humor/" rel="tag">Humor</a>, <a href="https://twobeesinablog.com/tag/life/" rel="tag">Life</a>, <a href="https://twobeesinablog.com/tag/love/" rel="tag">Love</a>, <a href="https://twobeesinablog.com/tag/marriage/" rel="tag">Marriage</a>, <a href="https://twobeesinablog.com/tag/onesies/" rel="tag">onesies</a>, <a href="https://twobeesinablog.com/tag/thelma-schoonmaker/" rel="tag">Thelma Schoonmaker</a>, <a href="https://twobeesinablog.com/tag/wordpress/" rel="tag">Wordpress</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/12/mastering-your-domain/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://twobeesinablog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67be1e1565" /><input type="hidden" name="_wp_http_referer" value="/2017/12/12/mastering-your-domain/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d97c65fe4" /></p>
<input type="hidden" name="genseq" value="1513188970" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://twobeesinablog.com/2017/12/11/playing-in-the-snow/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Playing in the Snow</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/twobeesinablog/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View twobeesinablog&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/twobeesinablog/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View twobeesinablog&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/jennyatetwopeople/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View jennyatetwopeople&#8217;s profile on Instagram</span></a></li></ul></aside><aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Visit our shop at:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.redbubble.com/people/twobees/shop?asc=u" class="" rel="" target=""><img width="720" height="242" src="https://twobeesinablog.files.wordpress.com/2017/04/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy.png" class="image wp-image-2197 alignnone attachment-full size-full" alt="redbubble twobees" style="max-width: 100%; height: auto;" srcset="https://twobeesinablog.files.wordpress.com/2017/04/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy.png?w=720&amp;h=242 720w, https://twobeesinablog.files.wordpress.com/2017/04/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy.png?w=150&amp;h=50 150w, https://twobeesinablog.files.wordpress.com/2017/04/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy.png?w=300&amp;h=101 300w, https://twobeesinablog.files.wordpress.com/2017/04/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy.png 739w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="2197" data-permalink="https://twobeesinablog.com/shop/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy/" data-orig-file="https://twobeesinablog.files.wordpress.com/2017/04/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy.png" data-orig-size="739,248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Redbubble" data-image-description="" data-medium-file="https://twobeesinablog.files.wordpress.com/2017/04/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy.png?w=300" data-large-file="https://twobeesinablog.files.wordpress.com/2017/04/dn8dcsibhmg2dmz5iidpzg-rb_small_pos_rgb_copy.png?w=720" /></a></aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow us on Instagram 😅</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Bck_5A8j-34/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24845078_1944456235803693_4672320829114023936_n.jpg" width="640" height="360" alt="Two big goofballs who escaped to make snowballs.
https://twobeesinablog.wordpress.com/2017/12/11/playing-in-the-snow/

#snow #snowfall #snowballfight #winter #vlog #silly #goofball #humor #love #marriage #relationships #Filipino #twobeesinablog" title="Two big goofballs who escaped to make snowballs.
https://twobeesinablog.wordpress.com/2017/12/11/playing-in-the-snow/

#snow #snowfall #snowballfight #winter #vlog #silly #goofball #humor #love #marriage #relationships #Filipino #twobeesinablog" /></a>
<a href="https://www.instagram.com/p/BcP1cVXjpcC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24327259_505033443215875_4251137146154385408_n.jpg" width="640" height="426" alt="This beauty appeared right on top of us. 😊
#aurora #Alaska #northernlights #wiseman #coldfoot #coldfootcamp #auroraalaska #northernalaskatourcompany #beautiful #photography #landscape #auroraborealis #night #arctic #arcticcircle #wisemanvillage #twobeesinablog 
credits to @guoqing9081 for this pic!" title="This beauty appeared right on top of us. 😊
#aurora #Alaska #northernlights #wiseman #coldfoot #coldfootcamp #auroraalaska #northernalaskatourcompany #beautiful #photography #landscape #auroraborealis #night #arctic #arcticcircle #wisemanvillage #twobeesinablog 
credits to @guoqing9081 for this pic!" /></a>
<a href="https://www.instagram.com/p/BcH316Dj9LD/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24127119_157767604834619_4163643065992478720_n.jpg" width="640" height="426" alt="This is one of the happiest moments of my life. I got to experience a dream that started when I was little with no other than my soulmate. It was surreal and beyond beautiful. The Aurora Borealis is truly God&#039;s light. A wonder more beautiful than anything I&#039;ve ever seen, something that no human hands could ever create. 😍

Thank you, @guoqing9081 for the picture! 😊

#northernlights #aurora #auroraborealis #auroraalaska #northernlightsalaska #coldfoot #alaska #coldfootcamp #fairbanks #wiseman #wisemanvillage #love #marriage #honeymoon #nature #God #beauty #surreal #dream #sky #photography #photo #winter #landscape #beautiful #imagination #twobeesinablog" title="This is one of the happiest moments of my life. I got to experience a dream that started when I was little with no other than my soulmate. It was surreal and beyond beautiful. The Aurora Borealis is truly God&#039;s light. A wonder more beautiful than anything I&#039;ve ever seen, something that no human hands could ever create. 😍

Thank you, @guoqing9081 for the picture! 😊

#northernlights #aurora #auroraborealis #auroraalaska #northernlightsalaska #coldfoot #alaska #coldfootcamp #fairbanks #wiseman #wisemanvillage #love #marriage #honeymoon #nature #God #beauty #surreal #dream #sky #photography #photo #winter #landscape #beautiful #imagination #twobeesinablog" /></a>
<a href="https://www.instagram.com/p/BcFvJ78HIZI/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24274376_187420095147575_5691313390731919360_n.jpg" width="640" height="396" alt="Childhood dream fulfilled. 😊😍 ~
photo credits to @guoqing9081

#aurora #auroraborealis #northernlights #alaska #auroraalaska #coldfoot #coldfootcamp #wiseman #wisemanvillage #arctic #arcticcircle #northernalaskatourcompany #nofilter #landscape #fantasy #dream #beautiful #sky #northernlightsalaska #alaskanorthernlights #coldfootnorthernlights #photography #beautiful #winterwonderland #fairbanks #fairbanksnorthernlights #twobeesinablog" title="Childhood dream fulfilled. 😊😍 ~
photo credits to @guoqing9081

#aurora #auroraborealis #northernlights #alaska #auroraalaska #coldfoot #coldfootcamp #wiseman #wisemanvillage #arctic #arcticcircle #northernalaskatourcompany #nofilter #landscape #fantasy #dream #beautiful #sky #northernlightsalaska #alaskanorthernlights #coldfootnorthernlights #photography #beautiful #winterwonderland #fairbanks #fairbanksnorthernlights #twobeesinablog" /></a>
<a href="https://www.instagram.com/p/BcAZUvvDZaD/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24125691_423301484752672_8203539426878423040_n.jpg" width="640" height="360" alt="When you can&#039;t even tell if you clicked your camera for recording because it&#039;s so cold you can&#039;t feel your fingers. 😅
*
*
*

#nofilter #Yukon #Yukonrivercamp #coldfoot #alaska #sunset #beauty #nature #landscape #scenery #video #photography #frozen #twobees #twobeesinablog #northernalaskatourcompany" title="When you can&#039;t even tell if you clicked your camera for recording because it&#039;s so cold you can&#039;t feel your fingers. 😅
*
*
*

#nofilter #Yukon #Yukonrivercamp #coldfoot #alaska #sunset #beauty #nature #landscape #scenery #video #photography #frozen #twobees #twobeesinablog #northernalaskatourcompany" /></a>
<a href="https://www.instagram.com/p/BcAUwFGDhlX/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24126365_833022536879036_8847235495608975360_n.jpg" width="640" height="480" alt="Dusk in the Yukon. 
Nothing could come up with more beauty than nature.

#nofilter #Yukonriver #yukonrivercamp #alaska #winter #sunset #nature #beautiful #landscape #sky #color #art #photography #fairbanks #cool #cold #minimalism #zen #frozen #northernalaskatourcompany #twobees #twobeesinablog" title="Dusk in the Yukon. 
Nothing could come up with more beauty than nature.

#nofilter #Yukonriver #yukonrivercamp #alaska #winter #sunset #nature #beautiful #landscape #sky #color #art #photography #fairbanks #cool #cold #minimalism #zen #frozen #northernalaskatourcompany #twobees #twobeesinablog" /></a>
<a href="https://www.instagram.com/p/BcAJ_XojvIv/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23969580_1461216340630130_7897477647888809984_n.jpg" width="640" height="480" alt="We replaced Santa for a day. 🤣😍
#coldfoot #coldfootcamp #dogsled #dogsledding #mushing #musher #winter #arctic #arcticcircle #nature #beautiful #majestic #dreamy #whimsical #winterwonderland #dogs #dogsofinstagram #siberianhusky #white #surreal #snow #fantasy #Alaska #photography #honeymoon #love #Fairbanks #northernalaskatourcompany #twobees #twobeesinablog" title="We replaced Santa for a day. 🤣😍
#coldfoot #coldfootcamp #dogsled #dogsledding #mushing #musher #winter #arctic #arcticcircle #nature #beautiful #majestic #dreamy #whimsical #winterwonderland #dogs #dogsofinstagram #siberianhusky #white #surreal #snow #fantasy #Alaska #photography #honeymoon #love #Fairbanks #northernalaskatourcompany #twobees #twobeesinablog" /></a>
<a href="https://www.instagram.com/p/Bb-y2QWDlCg/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23969865_130369334317349_6711257317670649856_n.jpg" width="640" height="480" alt="Biggest. Pancake. Ever. 🤣
#coldfoot #coldfootcamp #truckerscafe #alaska #arcticcircle #food #pancake #bigfood #giantfood #funny #twobees #twobeesinablog" title="Biggest. Pancake. Ever. 🤣
#coldfoot #coldfootcamp #truckerscafe #alaska #arcticcircle #food #pancake #bigfood #giantfood #funny #twobees #twobeesinablog" /></a>
<a href="https://www.instagram.com/p/Bb-cSzJD1O1/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23969844_1567212736704025_2266956255056625664_n.jpg" width="640" height="640" alt="Frozen Yukon river. 😊
❄️❄️❄️
#Yukon #Yukonriver #river #Alaska #winter #sunset #beautiful #nature #picture #photo #photography #AK #northernalaskatourcompany #twobees #twobeesinablog #landscape #nofilter" title="Frozen Yukon river. 😊
❄️❄️❄️
#Yukon #Yukonriver #river #Alaska #winter #sunset #beautiful #nature #picture #photo #photography #AK #northernalaskatourcompany #twobees #twobeesinablog #landscape #nofilter" /></a>
</div>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/twobeesinablog">Facebook 😅</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/twobeesinablog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/twobeesinablog"><a href="https://www.facebook.com/twobeesinablog">Facebook 😅</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter 😅</h2><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@twobeesinablog">My Tweets</a></aside><aside id="authors-2" class="widget widget_authors"><h2 class="widget-title">The Bees</h2><ul><li><a href="https://twobeesinablog.com/author/jennytwobees/"> <img alt='' src='https://2.gravatar.com/avatar/b117e42f72ea023482f32e205b4943b0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jenny Bee</strong></a><ul><li><a href="https://twobeesinablog.com/2017/12/11/playing-in-the-snow/">Playing in the Snow</a></li><li><a href="https://twobeesinablog.com/2017/12/10/vlog-saying-goodbye-coldfoot-to-fairbanks-fly-adventure-honeymoon-tour-part-3/">Alaska Trip: Saying Goodbye | Coldfoot to Fairbanks Fly Adventure (Honeymoon Tour Part 3)</a></li><li><a href="https://twobeesinablog.com/2017/12/05/vlog-alaska-trip-northern-lights-more-coldfoot-adventure-honeymoon-tour-part-2/">Alaska Trip: Northern Lights &amp; More &#8211; Coldfoot Adventure (Honeymoon Tour Part 2)</a></li></ul></li><li><a href="https://twobeesinablog.com/author/timtwobees/"> <img alt='' src='https://1.gravatar.com/avatar/4d43b0e26233b26473e4e532ed78e3bf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Timmy Bee</strong></a><ul><li><a href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/">Mastering Your Domain</a></li><li><a href="https://twobeesinablog.com/2017/12/09/shallowness-has-no-place-in-a-relationship-long-distance-or-otherwise/">Shallowness Has No Place in a Relationship, Long Distance or Otherwise</a></li><li><a href="https://twobeesinablog.com/2017/12/04/dont-visit-alaska-expecting-to-drink-water-below-100-degrees/">Don&#8217;t Visit Alaska Expecting to Drink Water Below 100 Degrees</a></li></ul></li></ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://twobeesinablog.com" data-blog="https://twobeesinablog.com" data-lang="en" >Follow  on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="margotshereen" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://margotshereen.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/38dd6b2e3cdea5b60ad269dad76e7866?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://margotshereen.wordpress.com" rel="nofollow">margotshereen</a> on <a href="https://twobeesinablog.com/2017/12/09/shallowness-has-no-place-in-a-relationship-long-distance-or-otherwise/comment-page-1/#comment-602">Shallowness Has No Place in a&hellip;</a></td></tr><tr><td title="Mastering Your Domain" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/fa18c0097e74326efec972ef4703f53d?s=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/" rel="nofollow">Mastering Your Domai&hellip;</a> on <a href="https://twobeesinablog.com/2017/12/11/playing-in-the-snow/comment-page-1/#comment-601">Playing in the Snow</a></td></tr><tr><td title="Mastering Your Domain" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/fa18c0097e74326efec972ef4703f53d?s=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/" rel="nofollow">Mastering Your Domai&hellip;</a> on <a href="https://twobeesinablog.com/2017/12/02/vlog-alaska-trip-from-fairbanks-to-coldfoot-camp-honeymoon-tour-part-1/comment-page-1/#comment-600">Alaska Trip: From Fairbanks to&hellip;</a></td></tr><tr><td title="Jenny Bee" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jennybeesfarts.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b117e42f72ea023482f32e205b4943b0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jennybeesfarts.wordpress.com" rel="nofollow">Jenny Bee</a> on <a href="https://twobeesinablog.com/2017/12/10/vlog-saying-goodbye-coldfoot-to-fairbanks-fly-adventure-honeymoon-tour-part-3/comment-page-1/#comment-599">Alaska Trip: Saying Goodbye |&hellip;</a></td></tr><tr><td title="Pete" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/kl1hbalaska" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c5aca9c9d82296911a8972636f65acdc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/kl1hbalaska" rel="nofollow">Pete</a> on <a href="https://twobeesinablog.com/2017/12/10/vlog-saying-goodbye-coldfoot-to-fairbanks-fly-adventure-honeymoon-tour-part-3/comment-page-1/#comment-598">Alaska Trip: Saying Goodbye |&hellip;</a></td></tr>				</table>
				</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://twobeesinablog.com/2017/12/12/mastering-your-domain/">Mastering Your Domain</a>
									</li>
											<li>
					<a href="https://twobeesinablog.com/2017/12/11/playing-in-the-snow/">Playing in the Snow</a>
									</li>
											<li>
					<a href="https://twobeesinablog.com/2017/12/10/vlog-saying-goodbye-coldfoot-to-fairbanks-fly-adventure-honeymoon-tour-part-3/">Alaska Trip: Saying Goodbye | Coldfoot to Fairbanks Fly Adventure (Honeymoon Tour Part 3)</a>
									</li>
											<li>
					<a href="https://twobeesinablog.com/2017/12/09/shallowness-has-no-place-in-a-relationship-long-distance-or-otherwise/">Shallowness Has No Place in a Relationship, Long Distance or Otherwise</a>
									</li>
											<li>
					<a href="https://twobeesinablog.com/2017/12/05/vlog-alaska-trip-northern-lights-more-coldfoot-adventure-honeymoon-tour-part-2/">Alaska Trip: Northern Lights &amp; More &#8211; Coldfoot Adventure (Honeymoon Tour Part 2)</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://twobeesinablog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="15233103">Bee Life</option>
	<option class="level-0" value="756">Comics</option>
	<option class="level-0" value="275186">Filipino + American Culture</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="213540">LDR</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="1734737">Mr. &amp; Mrs.</option>
	<option class="level-0" value="572460669">Two Bees MERCH</option>
	<option class="level-0" value="2103">Vlogs</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://twobeesinablog.com/2017/12/'> December 2017 </option>
	<option value='https://twobeesinablog.com/2017/11/'> November 2017 </option>
	<option value='https://twobeesinablog.com/2017/10/'> October 2017 </option>
	<option value='https://twobeesinablog.com/2017/09/'> September 2017 </option>
	<option value='https://twobeesinablog.com/2017/08/'> August 2017 </option>
	<option value='https://twobeesinablog.com/2017/07/'> July 2017 </option>
	<option value='https://twobeesinablog.com/2017/06/'> June 2017 </option>
	<option value='https://twobeesinablog.com/2017/05/'> May 2017 </option>
	<option value='https://twobeesinablog.com/2017/04/'> April 2017 </option>
	<option value='https://twobeesinablog.com/2017/03/'> March 2017 </option>
	<option value='https://twobeesinablog.com/2017/02/'> February 2017 </option>
	<option value='https://twobeesinablog.com/2017/01/'> January 2017 </option>
	<option value='https://twobeesinablog.com/2016/12/'> December 2016 </option>
	<option value='https://twobeesinablog.com/2016/11/'> November 2016 </option>
	<option value='https://twobeesinablog.com/2016/10/'> October 2016 </option>
	<option value='https://twobeesinablog.com/2016/09/'> September 2016 </option>
	<option value='https://twobeesinablog.com/2016/08/'> August 2016 </option>
	<option value='https://twobeesinablog.com/2016/07/'> July 2016 </option>
	<option value='https://twobeesinablog.com/2016/06/'> June 2016 </option>
	<option value='https://twobeesinablog.com/2016/05/'> May 2016 </option>
	<option value='https://twobeesinablog.com/2016/04/'> April 2016 </option>
	<option value='https://twobeesinablog.com/2016/03/'> March 2016 </option>
	<option value='https://twobeesinablog.com/2016/02/'> February 2016 </option>
	<option value='https://twobeesinablog.com/2016/01/'> January 2016 </option>
	<option value='https://twobeesinablog.com/2015/12/'> December 2015 </option>

		</select>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://twobeesinablog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://twobeesinablog.com/tag/advice/" class="tag-cloud-link tag-link-157 tag-link-position-1" style="font-size: 9.1830985915493pt;" aria-label="Advice (7 items)">Advice</a>
<a href="https://twobeesinablog.com/tag/alaska/" class="tag-cloud-link tag-link-176 tag-link-position-2" style="font-size: 8.6901408450704pt;" aria-label="Alaska (6 items)">Alaska</a>
<a href="https://twobeesinablog.com/tag/american/" class="tag-cloud-link tag-link-2489 tag-link-position-3" style="font-size: 9.1830985915493pt;" aria-label="american (7 items)">american</a>
<a href="https://twobeesinablog.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-4" style="font-size: 14.704225352113pt;" aria-label="art (28 items)">art</a>
<a href="https://twobeesinablog.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 8pt;" aria-label="Blogging (5 items)">Blogging</a>
<a href="https://twobeesinablog.com/tag/comedy/" class="tag-cloud-link tag-link-6234 tag-link-position-6" style="font-size: 12.929577464789pt;" aria-label="Comedy (18 items)">Comedy</a>
<a href="https://twobeesinablog.com/tag/comics/" class="tag-cloud-link tag-link-756 tag-link-position-7" style="font-size: 8.6901408450704pt;" aria-label="Comics (6 items)">Comics</a>
<a href="https://twobeesinablog.com/tag/cooking/" class="tag-cloud-link tag-link-6096 tag-link-position-8" style="font-size: 9.1830985915493pt;" aria-label="cooking (7 items)">cooking</a>
<a href="https://twobeesinablog.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-9" style="font-size: 10.56338028169pt;" aria-label="Culture (10 items)">Culture</a>
<a href="https://twobeesinablog.com/tag/dating/" class="tag-cloud-link tag-link-7313 tag-link-position-10" style="font-size: 11.943661971831pt;" aria-label="Dating (14 items)">Dating</a>
<a href="https://twobeesinablog.com/tag/drawing/" class="tag-cloud-link tag-link-7831 tag-link-position-11" style="font-size: 12.43661971831pt;" aria-label="Drawing (16 items)">Drawing</a>
<a href="https://twobeesinablog.com/tag/eating/" class="tag-cloud-link tag-link-4001 tag-link-position-12" style="font-size: 9.6760563380282pt;" aria-label="Eating (8 items)">Eating</a>
<a href="https://twobeesinablog.com/tag/family/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 8pt;" aria-label="Family (5 items)">Family</a>
<a href="https://twobeesinablog.com/tag/fashion/" class="tag-cloud-link tag-link-3737 tag-link-position-14" style="font-size: 9.1830985915493pt;" aria-label="Fashion (7 items)">Fashion</a>
<a href="https://twobeesinablog.com/tag/fat-people/" class="tag-cloud-link tag-link-118614 tag-link-position-15" style="font-size: 9.1830985915493pt;" aria-label="Fat people (7 items)">Fat people</a>
<a href="https://twobeesinablog.com/tag/filipino/" class="tag-cloud-link tag-link-7627 tag-link-position-16" style="font-size: 11.253521126761pt;" aria-label="Filipino (12 items)">Filipino</a>
<a href="https://twobeesinablog.com/tag/filipino-american-culture/" class="tag-cloud-link tag-link-275186 tag-link-position-17" style="font-size: 11.253521126761pt;" aria-label="Filipino + American Culture (12 items)">Filipino + American Culture</a>
<a href="https://twobeesinablog.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-18" style="font-size: 16.281690140845pt;" aria-label="Food (41 items)">Food</a>
<a href="https://twobeesinablog.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-19" style="font-size: 13.521126760563pt;" aria-label="Funny (21 items)">Funny</a>
<a href="https://twobeesinablog.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-20" style="font-size: 8pt;" aria-label="Health (5 items)">Health</a>
<a href="https://twobeesinablog.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-21" style="font-size: 22pt;" aria-label="Humor (157 items)">Humor</a>
<a href="https://twobeesinablog.com/tag/i-129f/" class="tag-cloud-link tag-link-12039889 tag-link-position-22" style="font-size: 8pt;" aria-label="I-129F (5 items)">I-129F</a>
<a href="https://twobeesinablog.com/tag/ldr/" class="tag-cloud-link tag-link-213540 tag-link-position-23" style="font-size: 13.521126760563pt;" aria-label="LDR (21 items)">LDR</a>
<a href="https://twobeesinablog.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-24" style="font-size: 19.830985915493pt;" aria-label="Life (95 items)">Life</a>
<a href="https://twobeesinablog.com/tag/long-distance-relationship/" class="tag-cloud-link tag-link-410759 tag-link-position-25" style="font-size: 16.774647887324pt;" aria-label="Long Distance Relationship (46 items)">Long Distance Relationship</a>
<a href="https://twobeesinablog.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-26" style="font-size: 20.915492957746pt;" aria-label="Love (122 items)">Love</a>
<a href="https://twobeesinablog.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-27" style="font-size: 17.56338028169pt;" aria-label="Marriage (55 items)">Marriage</a>
<a href="https://twobeesinablog.com/tag/money/" class="tag-cloud-link tag-link-1417 tag-link-position-28" style="font-size: 9.1830985915493pt;" aria-label="Money (7 items)">Money</a>
<a href="https://twobeesinablog.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-29" style="font-size: 13.323943661972pt;" aria-label="Movies (20 items)">Movies</a>
<a href="https://twobeesinablog.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-30" style="font-size: 9.6760563380282pt;" aria-label="Music (8 items)">Music</a>
<a href="https://twobeesinablog.com/tag/musings/" class="tag-cloud-link tag-link-2007 tag-link-position-31" style="font-size: 15.295774647887pt;" aria-label="MUSINGS (32 items)">MUSINGS</a>
<a href="https://twobeesinablog.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-32" style="font-size: 9.1830985915493pt;" aria-label="people (7 items)">people</a>
<a href="https://twobeesinablog.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-33" style="font-size: 10.169014084507pt;" aria-label="personal (9 items)">personal</a>
<a href="https://twobeesinablog.com/tag/philippines/" class="tag-cloud-link tag-link-4255 tag-link-position-34" style="font-size: 18.943661971831pt;" aria-label="Philippines (76 items)">Philippines</a>
<a href="https://twobeesinablog.com/tag/poop/" class="tag-cloud-link tag-link-645 tag-link-position-35" style="font-size: 8pt;" aria-label="Poop (5 items)">Poop</a>
<a href="https://twobeesinablog.com/tag/relationship/" class="tag-cloud-link tag-link-5388 tag-link-position-36" style="font-size: 9.6760563380282pt;" aria-label="Relationship (8 items)">Relationship</a>
<a href="https://twobeesinablog.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-37" style="font-size: 15.887323943662pt;" aria-label="relationships (37 items)">relationships</a>
<a href="https://twobeesinablog.com/tag/reviews/" class="tag-cloud-link tag-link-309 tag-link-position-38" style="font-size: 11.647887323944pt;" aria-label="Reviews (13 items)">Reviews</a>
<a href="https://twobeesinablog.com/tag/romance/" class="tag-cloud-link tag-link-8154 tag-link-position-39" style="font-size: 15.887323943662pt;" aria-label="Romance (37 items)">Romance</a>
<a href="https://twobeesinablog.com/tag/silly/" class="tag-cloud-link tag-link-1822 tag-link-position-40" style="font-size: 8.6901408450704pt;" aria-label="Silly (6 items)">Silly</a>
<a href="https://twobeesinablog.com/tag/singing/" class="tag-cloud-link tag-link-4449 tag-link-position-41" style="font-size: 8pt;" aria-label="Singing (5 items)">Singing</a>
<a href="https://twobeesinablog.com/tag/skype/" class="tag-cloud-link tag-link-812 tag-link-position-42" style="font-size: 9.6760563380282pt;" aria-label="Skype (8 items)">Skype</a>
<a href="https://twobeesinablog.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-43" style="font-size: 12.43661971831pt;" aria-label="Travel (16 items)">Travel</a>
<a href="https://twobeesinablog.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-44" style="font-size: 10.957746478873pt;" aria-label="United States (11 items)">United States</a>
<a href="https://twobeesinablog.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-45" style="font-size: 13.323943661972pt;" aria-label="USA (20 items)">USA</a>
<a href="https://twobeesinablog.com/tag/vacation/" class="tag-cloud-link tag-link-5001 tag-link-position-46" style="font-size: 10.56338028169pt;" aria-label="Vacation (10 items)">Vacation</a>
<a href="https://twobeesinablog.com/tag/vlog/" class="tag-cloud-link tag-link-4319 tag-link-position-47" style="font-size: 10.56338028169pt;" aria-label="vlog (10 items)">vlog</a>
<a href="https://twobeesinablog.com/tag/wedding/" class="tag-cloud-link tag-link-1674 tag-link-position-48" style="font-size: 8.6901408450704pt;" aria-label="Wedding (6 items)">Wedding</a>
<a href="https://twobeesinablog.com/tag/winter/" class="tag-cloud-link tag-link-9484 tag-link-position-49" style="font-size: 8.6901408450704pt;" aria-label="Winter (6 items)">Winter</a>
<a href="https://twobeesinablog.com/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-50" style="font-size: 8pt;" aria-label="Work (5 items)">Work</a></div></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">
			
							<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-2204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2204"><a href="https://www.instagram.com/jennyatetwopeople/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2205"><a href="https://twitter.com/twobeesinablog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252"><a href="http://www.facebook.com/twobeesinablog/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2240"><a href="https://twobeesinablog.com/shop/"><span class="screen-reader-text">* SHOP *</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201750y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b117e42f72ea023482f32e205b4943b0">
	</div>
	<div class="grofile-hash-map-4d43b0e26233b26473e4e532ed78e3bf">
	</div>
	<div class="grofile-hash-map-38dd6b2e3cdea5b60ad269dad76e7866">
	</div>
	<div class="grofile-hash-map-c5aca9c9d82296911a8972636f65acdc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/twobeesinablog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/twobeesinablog.wordpress.com\/wp-login.php?action=logout&_wpnonce=604bada083","homeURL":"https:\/\/twobeesinablog.com\/","postID":"2668","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="104256252" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://twobeesinablog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="48e384817d" /><input type="hidden" name="_wp_http_referer" value="/2017/12/12/mastering-your-domain/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/twobeesinablog.com\/2017\/12\/12\/mastering-your-domain\/":2668};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/12/mastering-your-domain/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"104256252","siteName":"twobeesinablog.com","siteURL":"https:\/\/twobeesinablog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/fa18c0097e74326efec972ef4703f53d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gazette","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/twobeesinablog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftwobeesinablog.com%2F2017%2F12%2F12%2Fmastering-your-domain%2F","themeURL":"https:\/\/wordpress.com\/theme\/gazette\/","xhrURL":"https:\/\/twobeesinablog.com\/wp-admin\/admin-ajax.php","nonce":"2dada3402e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8abf8615fe\" \/>","referer":"https:\/\/twobeesinablog.com\/2017\/12\/12\/mastering-your-domain\/","canFollow":"1","feedID":"76550609","statusMessage":"","customizeLink":"https:\/\/twobeesinablog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftwobeesinablog.wordpress.com%2F2017%2F12%2F12%2Fmastering-your-domain%2F","postID":"2668","shortlink":"https:\/\/wp.me\/p73rOs-H2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/twobeesinablog.com\/2668","statsLink":"https:\/\/wordpress.com\/stats\/post\/2668\/twobeesinablog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gazette","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 732 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/twobeesinablog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftwobeesinablog.com%2F2017%2F12%2F12%2Fmastering-your-domain%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/twobeesinablog.com\/wp-admin\/admin-ajax.php","nonce":"eabcfedfdb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/twobeesinablog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftwobeesinablog.com%2F2017%2F12%2F12%2Fmastering-your-domain%2F","blog_id":"104256252","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=104256252&v=wpcom&tz=0&user_id=0&subd=twobeesinablog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVk91OwzAMhV+INENjIC4Qj4LcxG3d5o/E2RhPTyrW0bGp6q4SOeeLTo4deQhCecfoWPZJatyTwvBV9elBzo5sFsHkllyShgZM8jNjxg6cNhgXxMpbW0riF+pHupbpQAHvgS4K/0Hu0BZZyLVs4RuZcUQc7KkFJu/W6RsEzhH1JFtHdQj6+v23tQkhqm6lllxrUHCXbe2AzD3UWq3GGtZaHyiU8N0gGq9yEg2dB4ScMllftiliMMfK0lX0sx73yAHUID/KBbIBhbX3g0Bbo15L8YGKvyiYLBZzSxMFurgR5b3SQipM2Qm/xxhptH6u3XkDx+Llah7nkBoHcITOu1u5pfAX1bzel08Wj6elmqtufRqIPic0U0ZiKiz5GyhZZLGtNqdG+GgX9MEnFo0BijJ1EMu4TWuB3u3b427zun152j3v+h+pE6C/'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'104256252','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'104256252','v':'wpcom','tz':'0','user_id':'0','post':'2668','subd':'twobeesinablog'}]);
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFY0JhbWMyS3BbYy1PM25tTS9vW29qMD1FU2ZCaGRLbXc1TnVrNmZSX09DLTRDdEdNbi1IY1IsJUI0cHN5RlJ5RmtnWWxqdzNseTksTWkuUkZHditkWDArOGdLOTlPbz9BNGhZclRjZjVfelNSRE1OMkRTazlpclVhU3U9cksmVTJbeUNBczRrbUl0bUdzUVBLNlN6QytmUHxhb2VIRytnLnlvN25pW3EyS3NoYXwlMW1RM2k2RXdKZm1ITEgvYWZdNW9qc29mc1Bsa3RzRmlxenhVNW1pUmJbJW98LURUZFdRVkxYekxLb3cuc1d5b0Z4aWxvLWJYQ0dsVFk9RG4xV1V4aGclTTFXS3FZM2FTU3Y/Q3B2MVlmZl1YRDclJU1kcl8rfi8/UnwmejZpVTcwWklOJW5ITk9oaGR0SVtkdUNUX1hQVjlVUGxdajg2by1ETzdzLWs2Vz8vdi9FVEE1eiZ+K050UHFJW343UDUld2R6aVp0TnRxQy1uRVtPWGtJWC5LRVtheFhDYlMrVA=='}]);
_stq.push([ 'clickTrackerInit', '104256252', '2668' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.146 seconds
	108656 bytes batcached for 300 seconds
-->
